WinDAM

The Microsoft Windows-based Dam Analysis Modules software (WinDAM) was developed by the USDA Agricultural Research Service in cooperation with the USDA Natural Resources Conservation Service and Kansas State University. The software is developed to route an externally developed hydrograph through a reservoir that has multiple spillways and the potential to overtop the dam. The inflow hydrograph may be generated using appropriate procedures and tools including the USDA SITES, WinDAM, or WinTR-20 software. The software runs under Microsoft Windows 98SE or newer.

The software is used to determine the outflow hydrograph from a reservoir and to evaluate the potential for the dam to accept the resulting level of overtopping without failure. If a breach analysis is performed, surface protection and embankment material are evaluated against any overtopping flow to determine headcut development and progression, and resulting hydrograph.

The WinDAM software uses a level reservoir surface in doing the reservoir routing. A principal spillway and up to 3 auxiliary or emergency spillways may be included in addition to flow that may be generated over the top of the dam. The software will generate rating curves for earth and vegetated earth spillways. Potential for the gross shear stress or the time-integral of the erosionally effective shear stress to generate erosion on the dam face is evaluated using the maximum unit discharge over the dam.

The following Input Screens are used to guide the user through the creation of input data files:

· Project Information

· Model Properties

· Dam Surface Description

· Structure Table

· Hydrograph Data Table

· Principal Spillway Type

· Tailwater Rating Table

· Auxiliary Spillways

· Auxiliary Spillway Properties

· Auxiliary Spillway Rating Table


Input Interface

The Input Interface includes a number of input screens to guide the user through the creation of input data files. After an input file has been saved, the Run menu can be used to create the text and graphic output files that can be viewed using the Text Editor Interface and Graphics Interface. Saved files may be opened for viewing or modification using the Open command from the File Menu of this interface. The New command on the File menu is used to open the input screens for creation of a new input data file. The Continue command on the File menu is used to view or modify information in an opened file.

NOTE: A file must be saved for modifications to be included in the computations performed by the Run Simulation command.


Project Information

The Project Information screen allows users to enter a project identifier for convenient reference of the data file and to enter text information (comments) about the data set. Information entered on this screen appears in the input file and in the text output file.

Fields

  • Project ID
  • Comments
  • Overtopping Rating Option
  • Dam Slope Protection
  • Dam Breach Analysis


Project ID

Entry Requirements

Optional Entry: Alphanumeric data; no special characters allowed. Maximum of 50 characters.

Background

The Project ID is used to identify the project in the input and output files and on the data plots.


Comments

Entry Requirements

Optional Entry: Printable character data.

Background

Comments are reproduced in the input and output text files for reference use.


Rating Table Elevation

Overtopping Rating Option

Entry Requirements

Required Entry. Select one option.

Background

The Overtopping Rating Option allows the user to select the means by which the head-discharge rating for overtopping of the dam is determined. The available options are:

· User Specified Discharge Coefficient

· Simple Dam Cross Section Template

· Detailed Dam Cross Section Template

When the User Specified Discharge Coefficient option is selected, the discharge over the dam is computed using the weir equation

q = CH3/2

where

q = the unit discharge at a given location on the dam in cfs/ft,

C = the user specified coefficient, and

H = the reservoir head in ft (elevation of the reservoir water surface minus the local top of dam elevation).

When the Simple Dam Cross Section Template option is selected, the dam cross section is assumed to consist of an upstream slope, crest section, and downstream slope with each having an associated flow resistance. The local unit discharge over the dam is computed from a backwater curve using the template and the local crest elevation.

When the Detailed Dam Cross Section Template option is selected, the dam cross section is entered in the form of a series of elevation-distance pairs. The local unit discharge over the dam is computed from a backwater curve using the template and the local crest elevation.


Dam Slope Protection

Entry Requirements

Required Entry. Select one option.

Background

The Dam Slope Protection Option is used to identify the inputs necessary to allow evaluation of the ability of the downstream slope of the dam to resist erosive attack. The options are:

· Earth (Vegetated) Downsteam Slope

· Riprap Downstream Slope

· Bare Soil Downstream Slope

When the option of Earth (Vegetated) Downstream Slope is selected, the user will be expected to input properties of the vegetal cover, if any, and the properties of the soil that must be eroded for a headcut to develop on the slope. The resistance to attack will be evaluated in terms of the time integral of the erosionally effective stress on the soil and the maximum allowable total stress on the vegetal cover.

When the option of Riprap Downstream Slope is selected, the user will be expected to input the properties of the riprap on the slope. The resistance to attack will be evaluated in terms of the unit discharge on the slope that would be expected to fail the riprap.

When the option of Bare Soil Downstream Slope is selected, the user will be expected to input embankment soil properties. The resistance to attack will be evaluated in terms of the time integral of the erosionally effective stress on the soil.


Dam Slope Protection

Dam Breach Analysis

Entry Requirements

Required Entry. Select one option.

Background

The Dam Breach Analysis Option is used to specify if breach analysis should be performed on the dam. The options are:

· Perform Breach Analysis

· No Breach Analysis


Model Properties

The Model Properties screen allows users to select a headcut model. Available fields are tailored to each model upon selection.

Headcut Models

  • Temple/Hanson Energy Model
  • Hanson/Robinson Stress Model

Fields

Temple/Hanson Energy Model

  • Adv Coef. (ft/h)/(ft/s^1/3)
  • Erodibility (Kd) (ft/h)/(lb/ft^2)
  • Critical Shear Stress (lb/ft^2)

Hanson/Robinson Stress Model

  • Total Unit Weight (lb/ft^3)
  • Erodibility (Kd) (ft/h)/(lb/ft^2)
  • Undrained Shear Strength (lb/ft^2)


Headcut Models

Entry Requirements

Required Entry: One model may be selected.

Background

The Temple/Hanson Model is an energy-based headcut advance rate model based and is a variation on the semi-empirical model used in the SITES spillway erosion computations.

The Hanson/Robinson Model is a stress-based erosion model that uses a detachment rate coefficient (erodibility) that may be determined from application of the jet test and the soil strength as represented by the undrained shear strength to predict headcut advance rate. As implemented, the model has a maximum advance rate for unstable headcut heights limited by a detachment rate on the resulting slope.


Total Unit Weight

Entry Requirements

Required Entry. Numeric data. Units: lb/ft3

Background

The total density of the in-place soil in the embankment. Total Unit Weight is the total weight of the soil (including water and soil particles) divided by the total volume of the occupied by the soil matrix.


Adv Coef

Entry Requirements

Required Entry. Numeric data. Units: (ft/hr)/(ft/s1/3)

Background

In application, the Adv Coef (advance rate coefficient) should be tied to soil properties with the detachment rate coefficient from the jet test showing the most promise for correlation. For the present program, the user may use whatever means available to estimate this parameter.

The Advance Rate Coefficient is determined from the energy based approach used in the Sites spillway erosion model (USDA, NRCS, 1997). Primary focus to date has been on a variation of the SITES model that may be expressed as:

dX/dT = C(qH)1/3

with

dX/dT = the headcut advance rate,

C = a material dependent constant in consistent units,

q = the discharge per unit width over the headcut, and

H = the headcut overfall height.

The hydraulic attack term, (qH), represents an approximation of the energy dissipation per unit width of overfall if the energy dissipated is large compared to the change in specific energy. Ongoing research suggests that the potential exists to correlate C with values of the erosion rate coefficient, kd, measured using a jet erosion tool (Hanson, 2001).


Erodibility

Entry Requirements

Required Entry. Numeric data. Units: (ft/h)/(lb/ft2)

Background

The detachment rate coefficient or erodibility coefficient for use in the excess shear detachment rate equation. This parameter would normally be determined from the jet erosion test (JET) or some other erosion test, e.g. flume test, hole erosion test (HET), erosion function apparatus (EFA). This parameter can also be crudely estimated using empirical equations.


Undrained Shear

Entry Requirements

Required Entry. Numeric data. Units: lb/ft3

Background

The undrained shear strength of the in-place soil in the embankment obtained from standard laboratory tests.


Critical Shear Stress

Entry Requirements

Required Entry. Numeric data. Units: lb/ft2

Background

The critical shear stress (τc) for use in the excess shear relation. The critical shear stress can be determined from the jet erosion test (JET) or some other erosion test, e.g. flume test, hole erosion test (HET), erosion function apparatus (EFA). This parameter can also be crudely estimated using empirical equations. The critical shear stress is usually enough smaller than the applied hydraulic shear stress that it may be taken as zero with minimal error.


Dam Surface Description

The Dam Surface Description screen allows users to enter information describing the cross section, profile, and surface conditions of the dam. This information is used in calculating the discharge over the dam and associated hydraulic attack on the dam face in the event that the reservoir water surface exceeds the dam crest elevation during routing of the hydrograph.

Fields

  • Upstream Embankment: Slope
  • Upstream Embankment: Retardance Curve Index
  • Dam Crest: Width
  • Dam Crest: Retardance Curve Index
  • Downstream Dam Face – Slope (H/V)
  • Downstream Dam Face – Typical: Reach RCI
  • Embankment Discharge Coefficient
  • Downstream Dam Face: Vegetal Cover Factor
  • Downstream Dam Face: Maintenance Code
  • Downstream Dam Face: Plasticity Index
  • Downstream Dam Face: Particle Diameter
  • Downstream Dam Face: Slope
  • Downstream Dam Face: Retardance Curve Index
  • Downstream Dam Face: Riprap D50
  • Downstream Dam Face: Riprap Porosity
  • Downstream Dam Face: Riprap Uniformity
  • Downstream Dam Face: Riprap Thickness
  • Internal Erosion Conduit: Width
  • Internal Erosion Conduit: Height
  • Internal Erosion Conduit: Invert Elevation of Conduit
  • Internal Erosion Conduit: Station of Conduit
  • Dam Crest Profile: Station
  • Dam Crest Profile: Elevation


Upstream Embankment: Slope

Entry Requirements

Optional Entry: Numeric data.

Background

The Upstream Embankment Slope is entered as the run (Horizontal Distance) divided by the rise (Vertical Distance) and is always a positive number. This corresponds to the cotangent of the angle made by the upstream slope of the dam with the horizontal. Value is used in plotting the dam cross-section and in computing the energy loss of flow near the crest if the dam is overtopped.


Upstream Embankment: Retardance Curve Index

Entry Requirements

Optional Entry: Numeric data.

Background

This value is the Vegetal Retardance Curve Index controlling the flow resistance on the upstream face of the dam. The Retardance Curve Index is controlled by the length and density of the vegetal cover as described in USDA Agriculture Handbook #667 and related to the traditional vegetal retardance classes as:

Retardance Class | Retardance Curve Index
A | 10.00
B | 7.64
C | 5.60
D | 4.44
E | 2.88

If the surface is not vegetated, the value of Manning’s n corresponding to the surface is entered directly. Values less than 1.0 will be interpreted and Manning’s n rather than vegetal retardance curve index.


Dam Crest: Width

Entry Requirements

Optional Entry: Numeric data.

Background

The Dam Crest Width is the width of the crest of the dam in feet. The crest of the dam is assumed level in the direction perpendicular to the axis of the dam. The crest width is the width of this level surface connecting the upstream and downstream slopes of the dam.


Dam Crest: Retardance Curve Index

Entry Requirements

Optional Entry: Numeric data.

Background

This value is the Vegetal Retardance Curve Index controlling the flow resistance on the crest of the dam. The Retardance Curve index is controlled by the length and density of the vegetal cover as described in USDA Agriculture Handbook #667 and related to the traditional vegetal retardance classes as:

Retardance Class | Retardance Curve Index
A | 10.00
B | 7.64
C | 5.60
D | 4.44
E | 2.88

If the surface is not vegetated, the value of Manning’s n corresponding to the surface is entered directly. Values less than 1.0 will be interpreted and Manning’s n rather than vegetal retardance curve index. Value is used in computing the head-discharge relation for flow over the top of the dam.


Rating Table Elevation

Embankment Discharge Coefficient

Entry Requirements

Required Entry for User Specified Discharge Coefficient option. Numeric data.

Background

The Embankment Discharge Coefficient is the discharge coefficient C of the relation:

q = CH3/2

where

q = the unit discharge at a given location on the dam in cfs/ft,

C = the user specified coefficient, and

H = the reservoir head in ft (elevation of the reservoir water surface minus the local top of dam elevation).

This relation is used to compute the unit discharge over the dam at any point along the length of the dam.


Downstream Embankment: Vegetal Cover Factor

Entry Requirements

Optional Entry: Numeric data.

Background

This value is the vegetal cover factor describing the vegetation on the downstream face of the dam. The vegetal cover factor is controlled by the type and uniformity of the vegetation as described in USDA Ag Handbook #667. For good quality uniform stands of grass examples of appropriate values are:

Covers Tested | Cover Factor
Bermuda grass centipede grass | 0.9
buffalo grass Kentucky bluegrass blue grama | .87
grass mixture | .75
weeping lovegrass yellow bluestem alfalfa lespedeza sericea common lespedeza Sudan grass | .5

A cover factor of zero should be used for vegetative covers other than grass. Nonvegetated or sparsely vegetated downstream faces should be evaluated using the Bare Soil Downstream Slope option on the Project Information screen.

The vegetal cover factor is used in computing the erosionally effective stress on the downstream face of the dam if the dam is overtopped.


Downstream Embankment: Maintenance Code

Entry Requirements

Optional Entry: Numeric data.

Background

This value is the maintenance code describing the uniformity of the cover on the downstream face of the dam. Appropriate values of the maintenance code are:

Surface Condition Maintenance Code

Uniform surface and cover 1

Minor discontinuities 2

Major discontinuities 3

A maintenance code greater than 1 indicates that erosion is initiated in an area locally void of vegetal cover and therefore removes use of the vegetal cover factor from computations of erosionally effective stress. The maintenance code is used in computing the erosionally effective stress on the downstream face of the dam if the dam is overtopped.


Downstream Embankment: Plasticity Index

Entry Requirements

Optional Entry: Numeric data.

Background

This value is the plasticity index of the soil material on the surface of the downstream face of the dam. The plasticity index is used in determining the allowable value of the integral of erosionally effective stress over time.


Downstream Embankment: Particle Diameter

Entry Requirements

Optional Entry: Numeric data.

Background

This value is the representative particle diameter in inches of the soil material on the surface of the downstream face of the dam. The representative particle diameter is used in determining the soil grain roughness, and thereby the erosionally effective stress, on the soil on the downstream face of the dam. This value is used in computations only when the representative particle diameter is greater than 0.05 inches. For materials having a representative particle diameter less than 0.05 inches, the soil grain roughness is set to a constant (0.0156).


Downstream Embankment: Slope

Entry Requirements

Optional Entry: Numeric data.

Background

The Downstream Embankment Slope is entered as the run (Horizontal Distance) divided by the rise (Vertical Distance) and is always a positive number. This corresponds to the cotangent of the angle made by the downstream slope of the dam with the horizontal. Value is used in plotting the dam cross-section and in computing the stress on the downstream face if the dam is overtopped.


Downstream Embankment: Retardance Curve Index

Entry Requirements

Optional Entry: Numeric data.

Background

This value is the Vegetal Retardance Curve Index controlling the flow resistance on the downstream face of the dam. The Retardance Curve index is controlled by the length and density of the vegetal cover as described in USDA Agriculture Handbook #667 and related to the traditional vegetal retardance classes as:

Retardance Class | Retardance Curve Index
A | 10.00
B | 7.64
C | 5.60
D | 4.44
E | 2.88

If the surface is not vegetated, the value of Manning’s n corresponding to the surface is entered directly. Values less than 1.0 will be interpreted and Manning’s n rather than vegetal retardance curve index. Value is used in computing flow depth, and therefore stress, on the downstream face of the dam if the dam is overtopped


Rating Table Elevation

Downstream Embankment: Riprap D50 (ft)

Entry Requirements

Optional Entry required for riprap protection. Numeric data.

Background

The Riprap D50 for the downstream face is the diameter in feet of the riprap for which 50% of the material, by weight, is finer. The value is used in computation of the resistance of the riprap on the downstream face of the dam to failure during overtopping of the dam.


Rating Table Elevation

Downstream Embankment: Riprap Porosity

Entry Requirements

Optional Entry. Numeric data.

Background

The Riprap Porosity for the downstream face is the porosity of the riprap material placed on the downstream slope of the dam for erosion protection. The value is used in computation of the resistance of the riprap on the downstream face of the dam to failure during overtopping of the dam when very steep slopes are involved and the majority of the flow is through the riprap.


Rating Table Elevation

Downstream Dam Face: Riprap Uniformity

Entry Requirements

Optional Entry. Numeric data.

Background

The Riprap Uniformity for the downstream face is the coefficient of uniformity for the riprap defined as D60/D10 where D indicates material diameter and the numerical value indicates the percent of the material, by weight, that is finer. The value is used in computation of the resistance of the riprap on the downstream face of the dam to failure during overtopping of the dam when very steep slopes are involved and the majority of the flow is through the riprap.


Rating Table Elevation

Downstream Embankment: Riprap Thickness (ft)

Entry Requirements

Optional Entry required for riprap protection. Numeric data.

Background

The Riprap Thickness for the downstream face is the thickness in feet of the riprap material placed on the downstream slope of the dam for erosion protection. Thickness is measured perpendicular to the embankment slope. The value is used in computation of the resistance of the riprap on the downstream face of the dam to failure during overtopping of the dam when very steep slopes are involved and the majority of the flow is through the riprap. A riprap thickness of less than twice the mean diameter of the material is considered inadequate for evaluation using the procedures in this software.


Dam Crest Profile: Station

Entry Requirements

Required entry of a minimum of two points in the table, entered in order of increasing value.

Numeric data.

Background

This value is the station in feet on the dam crest for which a corresponding elevation is entered in the table. Stations are selected such that the table contains a profile along the crest of the dam from abutment to abutment. Profile should not include auxiliary spillway cross sections.


Dam Crest Profile: Elevation

Entry Requirements

Required entry with a minimum of two points in the table.

Numeric data.

Background

This value is the elevation in feet of the dam crest for which a corresponding station is entered in the table. Stations and elevations are selected such that the table contains a profile of maximum elevations along the crest of the dam from abutment to abutment. These elevations will be used in determining the discharge over the dam if the dam is overtopped. Profile should not include auxiliary spillway cross sections.


Structure Table

This screen allows you to enter the stage storage and principal spillway rating information for the dam.

Fields

  • Structure Identifier
  • Elevation
  • Principal Spillway Discharge
  • Reservoir Storage Volume
  • Reservoir Surface Area
  • Elevation to Start Routing
  • Dam Base Elevation


Structure Identifier

Entry Requirements

Optional Entry: Alphanumeric data; no special characters allowed. Maximum of 10 characters.

Background

A Structure Identifier is used to identify the structure in the input and output files where the structure table appears.


Elevation (Structure Table)

Entry Requirements

Required Entry: A minimum of two points in the table entered in order of increasing value. A corresponding Elevation entry is required for each entry in Principal Spillway Discharge, Reservoir Storage Volume, or Reservoir Surface Area columns. Numeric data.

Background

This value is the elevation in feet for a corresponding Principal Spillway Discharge, Reservoir Storage Volume, or Reservoir Surface Area entry in the table. Elevation range is that which may be encountered during routing computations to avoid errors associated with data extrapolation. These elevation data pairs will be used in determining water storage and/or principal spillway discharge when routing flow through the reservoir.


Principal Spillway Discharge (Structure Table)

Entry Requirements

Optional Entry: For each Discharge entry a corresponding Elevation entry is required. Numeric data.

Background

This value is the principal spillway discharge in cubic feet per second corresponding to the water surface elevation indicated on the same row in the table. Elevation-discharge ratings given in the table are used to determine principal spillway discharge when routing flows through the reservoir.


Reservoir Storage Volume (Structure Table)

Entry Requirements

Optional Entry: For each Reservoir Storage Volume entry a corresponding Elevation entry is required. Numeric data.

Background

This value is the storage volume of the reservoir in acre-feet corresponding to the water surface elevation indicated on the same row in the table. Entries are expected in either the Reservoir Storage Volume or the Reservoir Surface Area column. If entries appear in both the volume and area columns, both are used in interpolating volume. The elevation-volume values given in the table are used to determine the amount of water stored at any given elevation when routing flow through the reservoir.


Reservoir Surface Area (Structure Table)

Entry Requirements

Optional Entry: For each Reservoir Surface Area entry a corresponding Elevation entry is required. Numeric data.

Background

This value is the surface area of the reservoir in acres corresponding to the water surface elevation indicated on the same row in the table. Entries are expected in either the Reservoir Storage Volume or the Reservoir Surface Area column. If entries appear in both the area and volume columns, both are used in interpolating volume. The elevation-area values given in the table are used to determine the amount of water stored at any given elevation when routing flow through the reservoir.


Elevation To Start Routing

Entry Requirements

Required Entry: Numeric data.

Background

This value is the elevation of the water surface in the reservoir at the beginning of the inflow hydrograph to be routed through the reservoir.


Elevation of Valley Floor

Elevation of Valley Floor, Feet

Entry Requirements:

Essential entry. Numeric data; positive values only.

Background:

The elevation of the valley floor is used in auxiliary spillway integrity computations as the elevation below which the spillway will not erode because of downstream control. Geologic conditions and existing ground surface along the auxiliary spillway must be described to this elevation.


Hydrograph Data Table

This screen allows the users to enter the inflow hydrograph to the reservoir. An inflow hydrograph with a minimum of three points is required for all computations except reservoir drawdown. Drawdown computations may be performed with or without an inflow hydrograph.

Fields

  • Title
  • Start Time
  • Time Input Option
  • Time Increment
  • Convert to Constant/Variable Time
  • Time
  • Discharge
  • Drawdown Reference Time
  • Drawdown Reference Elevation
  • Automatically Adjust Time Increment


Title

Entry Requirements

Optional Entry: Alphanumeric data; no special characters allowed. Maximum of 10 characters.

Background

The title is used to identify the hydrograph in the input and output files.


Start Time

Entry Requirements

Optional Entry: Numeric data.

Background

The Start Time is the time associated with the first entry in the hydrograph table. This is the time associated with the beginning of hydrograph routing computations. Although the time may be entered with either constant time or variable time, computations are carried out with constant time relative to elapsed time from the first point in the hydrograph table.

The Start Time is used to associate a value other than zero to the first discharge entry in the hydrograph table. For example, if clock time corresponding to the first hydrograph entry in the table is 6:00 AM, a Start Time of 6.0 will align output with clock time.


Time Increment

Entry Requirements

Required Entry: Numeric data.

Background

The time increment is the time in hours between points in the hydrograph table as used in computation. When the Constant Time Increment option is selected for data entry, elapsed times are automatically displayed in the time field of the table beginning with zero and increasing at the indicated increment. When the Variable Time Increment option is selected for data entrty, time increment is entered in the Final Time Increment field; The entered time increment is used when converting the hydrograph to a constant time increment, elapsed time format for storage and use in computations.

Users can change the time increment by converting between constant and variable time using Convert To Constant/Variable Time. The time increment entered is that used as a basis for routing and erosion computations. If the checkbox option of Automatically Adjust Time Increment is selected, computations are repeated with smaller time increments until convergence of key output parameters is indicated with the results of only the time increment where convergence is indicated reported. Selection of this option may substantially increase computation time.


Convert To Constant/Variable Time

Entry Requirements

Optional.

Background

The Convert To Constant/Variable Time command is used to convert between hydrograph data entry formats. The final data must be in constant time increment format for storage and use in computations. The variable time format is used for convenience of data entry only. When converting from variable to constant time, the user-entered value of the final time increment is applied and time is converted to elapsed time beginning with time zero for the first discharge entry and discharges are interpolated linearly from the entered time-discharge table. Conversion from constant to variable time format makes the time field of the table available for user entry/modification. Users can change the time increment of the hydrograph data by converting the data to variable time increment format, selecting a new final time increment, and converting back to constant time increment format. Linear interpolation is used in converting from variable to constant time. The program will use the time increment of the hydrograph in performing the routing and erosion calculations.

Note that the radio buttons are used to select the format of initial entry and changing these only changes the available form and does not perform conversion calculations.


Time

Entry Requirements

Required Entry corresponding to each discharge entry in the table. Numeric data.

Background

The time in hours corresponding to the discharge entry on the same line of the table. When the Constant Time Increment option is selected, the time is displayed as elapsed time beginning with zero and incremented at by the amount specified in the Time Increment field. The Start Time may be used to shift the time scale hydrograph as desired. When the Variable Time Increment option is selected, the user is required to enter a time for each discharge in the table. Times must be increasing in the table. The start time is the first entry in the table when variable time entry format is selected.


Time Input Option

Entry Requirements

Select appropriate option.

Background

The time input options are Constant Time Increment and Variable Time Increment. Constant time increment is selected when the discharge data to be entered is in the form of a constant time increment table. Variable Time Increment is selected when the discharge data to be entered is in variable time increment format. For the constant time increment format, only the time increment and the discharge values are entered and the elapsed time is automatically displayed. The starting time of the hydrograph is specified in the Start Time Field if other than zero. For the option of variable time increment, the hydrograph is entered in terms of time-discharge pairs. Computations are performed in a constant time format.


Discharge

Entry Requirements

Required entry of at least three points (except drawdown computations with no inflow): Numeric data greater than or equal to zero.

Background

The discharge is the stream discharge representing inflow to the reservoir at the time entered on the same line in the table. At least three entries are required with at least one non-zero entry for all runs except drawdown computations with no inflow hydrograph. The first value will correspond to inflow to the reservoir at the beginning of routing and erosion computations and may represent base flow in the stream. The last value in the table will be treated as base flow (or possibly quick return flow in the case of evaluating a principal spillway hydrograph. Therefore, the inflow will be considered to continue at the value of the last discharge entered in the table until computations are terminated.


Discharge

Drawdown Reference Time

Entry Requirements

Required entry when drawdown option selected: Numeric data.

Background

The Drawdown Reference Time specifies an elapsed time for which the water surface elevation in the reservoir is to be reported in output. The elapsed time is referenced to the time of the maximum water surface elevation in the reservoir. This reference time, often 240 hours (10 days), is entered only when the drawdown option is selected and the drawdown option is available only when no breach analysis is to be carried out. The inflow hydrograph is optional for the drawdown option.


Discharge

Drawdown Reference Elevation

Entry Requirements

Required entry when Drawdown option is selected: Numeric data.

Background

The Drawdown Reference Elevation specifies an elevation for which elapsed time is to be reported for drawdown computations. This elevation may be specified in either percent of stored volume (% option button) remaining or as an explicit entry of elevation (ft option). The time will be reported will be the time that the reservoir elevation last passes through the specified elevation. For the time to be reported corresponding to this reference elevation, the elevation must have been greater than the specified value at some time during the routing and less than or equal to the specified value at termination of computations. When the reference elevation is specified using the percent option, the elevation is that corresponding to the specified percent of the reservoir pool volume between the initial routing elevation or the elevation of the lowest spillway crest, whichever is higher, and the maximum routed reservoir elevation. This reference elevation, often 15% of stored volume, is entered only when the drawdown option is selected and the drawdown option is available only when no breach analysis is to be carried out. The inflow hydrograph is optional for the drawdown option.


Automatically adjust time increment

Entry Requirements

Optional.

Background

Checking the Automatically adjust time increment check box allows WinDAM to sequentially reduce the Final Time Increment by one half until the simulation converges.


Principal Spillway Type

Principal Spillway Type Screen

This screen allows you to designate the type of principal spillway (PS) system used for the structure. Choices are mutually exclusive. The program uses the type of principal spillway and the subsequent spillway data to develop a rating for the spillway system. If the principal spillway system does not fall into one of the available categories, you must develop the PS rating outside of WinDAM and enter it through the Structure Table Screen. A screen with data fields appropriate for the inlet and conduit type chosen will follow when "Next Screen" is requested.

Principal Spillway Types:

  • Single Stage Inlet, Circular Conduit
  • Single Stage Inlet, Rectangular Conduit
  • Two Stage Inlet, Circular Conduit
  • Two Stage Inlet, Rectangular Conduit
  • Hood Inlet, Circular Conduit


Principal Spillway: Single Stage Inlet, Circular Conduit

This screen enters the parameters used to compute a principal spillway elevation-discharge rating for a single stage drop inlet riser with a circular conduit. Free flow at the inlet is assumed. For other conditions, including orifice flow at the inlet, enter the principal spillway rating (PS Discharge) through the Structure Table screen. Inlet configurations should conform to standard NRCS design practices.

Fields:

Inlet

· Crest Elevation

· Weir Length

Conduit

· Number of Conduits

· Conduit Diameter

· Length of Conduits

· Conduit Invert Elevation at Riser

· Conduit Invert Elevation at Outlet

· Conduit Manning's "n" Value

Coefficients

· Entrance Loss Coefficient, Ke

· Inlet Weir Coefficient

· Conduit Entrance Orifice Discharge Coefficient

· Conduit Entrance (Orifice Discharge) Area, sq. ft.


Principal Spillway: Single Stage Inlet, Rectangular Conduit

This screen enters the parameters used to compute a principal spillway elevation-discharge rating for a single stage drop inlet riser with a rectangular conduit. Free flow at the inlet is assumed. For other conditions, including orifice flow at the inlet, enter the principal spillway rating (PS Discharge) through the Structure Table screen. Inlet configurations should conform to standard NRCS design practices.

Fields:

Inlet

· Crest Elevation

· Weir Length

Conduit

· Number of Conduits

· Conduit Width

· Conduit Height

· Length of Conduits

· Conduit Invert Elevation at Riser

· Conduit Invert Elevation at Outlet

· Conduit Manning's "n" Value

Coefficients

· Entrance Loss Coefficient, Ke

· Inlet Weir Coefficient

· Conduit Entrance Orifice Discharge Coefficient

· Conduit Entrance (Orifice Discharge) Area, sq. ft.

· Rectangular Conduit Fillet


Principal Spillway: Two Stage Inlet, Circular Conduit

This screen enters the parameters used to compute a principal spillway elevation-discharge rating for a two stage drop inlet riser with a circular conduit. Free flow at the inlet is assumed. For other conditions, including orifice flow at the inlet, enter the principal spillway rating (PS Discharge) through the Structure Table screen. Inlet configurations should conform to standard NRCS design practices.

Fields:

Inlet

· High Stage Crest Elevation

· Weir Length

· Low Stage Orifice Crest Elevation

· Low Stage Orifice Height

· Low Stage Orifice Width

Conduit

· Number of Conduits

· Conduit Diameter

· Length of Conduits

· Conduit Invert Elevation at Riser

· Conduit Invert Elevation at Outlet

· Conduit Manning's "n" Value

Coefficients

· Entrance Loss Coefficient, Ke

· High Stage Inlet Weir Coefficient

· Low Stage Orifice Weir Coefficient

· Low Stage Orifice Discharge Coefficient

· Conduit Entrance Orifice Discharge Coefficient

· Conduit Entrance (Orifice Discharge) Area, sq. ft.


Principal Spillway: Two Stage Inlet, Rectangular Conduit

This screen enters the parameters used to compute a principal spillway elevation-discharge rating for a two stage drop inlet riser with a rectangular conduit. Free flow at the inlet is assumed. For other conditions, including orifice flow at the inlet, enter the principal spillway rating (PS Discharge) through the Structure Table. Inlet configurations should conform to standard NRCS design practices.

Fields:

Inlet

· High Stage Crest Elevation

· Weir Length

· Low Stage Orifice Crest Elevation

· Low Stage Orifice Height

· Low Stage Orifice Width

Conduit

· Number of Conduits

· Conduit Width

· Conduit Height

· Length of Conduits

· Conduit Invert Elevation at Riser

· Conduit Invert Elevation at Outlet

· Conduit Manning's "n" Value

Coefficients

· Entrance Loss Coefficient, Ke

· High Stage Inlet Weir Coefficient

· Low Stage Orifice Weir Coefficient

· Low Stage Orifice Discharge Coefficient

· Conduit Entrance Orifice Discharge Coefficient

· Conduit Entrance (Orifice Discharge) Area, sq. ft.

· Rectangular Conduit Fillet


PS Hood Inlet, Circular Conduit

Principal Spillway: Hood Inlet

Use this screen to enter the required parameters needed to compute a principal spillway elevation-discharge rating for a hood pipe inlet principal spillway. The hood inlet configuration should be designed using SCS TR-3 (Hood Inlets for Culvert Spillways, 1956) to ensure appropriate proportioning. Free flow is assumed at the inlet. For other conditions, including orifice flow at the inlet, enter the principal spillway rating (PS Discharge) through the Structure Table screen.

Fields:

Inlet

· Crest Elevation

Conduit

· Number of Conduits

· Conduit Diameter

· Bend in Pipe/Straight Pipe

Bend in Pipe

· Horizontal Distance, Inlet to Bend

· Horizontal Distance, Bend to Outlet

· Elevation at Bend

Straight Pipe

· Horizontal Distance, Inlet to Outlet (Straight Pipe)

· Elevation at Outlet

· Conduit Manning's "n" Value

Coefficients

· Entrance Loss Coefficient, Ke

· Weir Coefficient


Tailwater Rating Table

This screen allows users to input information describing the relation between tailwater elevation and reservoir outflow.

Fields

  • Reservoir Outflow, cfs
  • Tailwater Elevation, feet


Reservoir Outflow

Reservoir Outflow, cfs

Entry Requirements:

Optional entry. Numeric data. An entry must be made in this field if there is an entry made in the corresponding row in the Tailwater Elevation column. Program requires reservoir outflow values to be entered in increasing order.

Background:

Enter the total reservoir outflow resulting in the tailwater elevation entered in the corresponding column for Tailwater elevation. A single entry for reservoir outflow and tailwater elevation will result in that tailwater elevation being used for all computations. Use only the number of entries required to describe the relation of the downstream tailwater to total outflow from the reservoir. Failure to enter any tailwater values will result in computations being performed with the assumption low tailwater conditions.


Tailwater Elevation

Tailwater Elevation, ft

Entry Requirements:

Optional entry. Numeric data. An entry must be made in this field if there is an entry made in the corresponding row in the Reservoir Outflow column.

Background:

Elevation in feet corresponding to the Reservoir Outflow in the same row. Normally, this value will be based on the ability of the downstream channel and floodplain to convey water away from the dam. Use only the number of entries required to describe the relation of the downstream tailwater to total outflow from the reservoir. Failure to enter any tailwater values will result in computations being performed with the assumption low tailwater conditions.


Auxiliary Spillways

This screen allows users to specify the number of auxiliary spillways and the type of information that will be entered to allow spillway discharges to be determined during reservoir routing computations.

Fields

  • Number Of Auxiliary Spillways
  • User Label

Input Types

  • Surface Profile
  • Rating Table
  • SSEA – click on the SSEA checkbox to perform Sites Spillway Erosion Analysis


Number of Auxiliary Spillways

Entry Requirements

Required Entry: Select value (0-3) from drop-down list.

Background

Discharges for up to three auxiliary spillways may be tracked separately during routing computations. Selection of zero for the number of auxiliary spillways indicates that there are no spillways other than the principal spillway for which rating information is entered in the Structure Table or as defined on the Principal Spillway screen.


New File

User Label

Entry Requirements

Optional Entry: Alphanumeric data; no special characters allowed. Maximum of 10 characters.

Background

The User Label is used to identify the spillway in the input and output. A different label should be entered for each spillway for which rating or descriptive data is entered. The label is used to identify the spillway on subsequent input screens. The label is not used in computations.


Input Type

Entry Requirements

Required Entry for each Auxiliary Spillway. Check option of Surface Profile or Rating Table.

Background

An option of Surface Profile or Rating Table is selected for each auxiliary spillway for which data is to be entered. If Rating Table is entered, space will be provided in subsequent screens for entry of water surface elevation-spillway discharge pairs describing the spillway rating. If Surface Profile is selected, space will be provided on subsequent screens for entry of information describing the surface profile and conditions sufficient for a water surface elevation – spillway discharge rating table to be developed using appropriate backwater computations.


Auxiliary Spillway Properties

This screen allows users to input information describing the spillway profile and surface conditions for a given spillway. This information is used to develop an elevation-discharge rating for the spillway for use in routing flow through the reservoir and to evaluate auxiliary spillway erosion.

Profile Properties Tab

  • Surface Profile: Station
  • Surface Profile: Elevation
  • Surface Conditions: Retrd Curve Index

Profile Parameters Tab

  • Side Slope Ratio
  • Bottom Width, Feet
  • Elevation of Valley Floor, Feet
  • Topsoil Fill Depth, Feet
  • End of Constructed Exit Channel, Feet
  • Crest Barrier
  • Barrier

Material Properties Tab

This tab allows users to specify the location and properties of the in-situ geologic materials that may be exposed to attack during erosion of the spillway. The Material Graph plot provides a check of the data describing the geologic profile underlying the Auxiliary Spillway. If material surfaces cross, an error will be generated and the plot will identify the first crossing point identified. If coordinates have not been entered for one of the materials, the plot will be blank.

· Material Number

· Description

· Plasticity Index

· Dry Density

· Head Cut Index

· Percent Clay

· Detachment Rate

· Representative Diameter

Fill Options Tab

This screen allows users to specify if topsoil or general fill is to be used in the auxiliary spillway.

Fill Options:

· Topsoil Fill

· General Fill

Topsoil or Fill Material Properties Tabs

These tabs allow a user to specify topsoil or fill material properties just as in the Material Properties Tab shown above.


Surface Profile: Station

Entry Requirements

Required Entry: A minimum of two points must be entered in the table in order of increasing value. Numeric data.

Background

The Station identifies the location (distance in feet from a reference point) of a point on the surface of the spillway. When combined with corresponding elevation and flow resistance entries, the information is used to compute the spillway discharge corresponding to water surface elevations in the reservoir.


Surface Profile: Elevation

Entry Requirements

Required Entry: A value must be entered corresponding with each station entry. Numeric data.

Background

Surface Profile Elevation is the elevation in feet of the surface of the spillway at the location corresponding to the station entry. The data used must agree with the data used for entry of elevation-storage information in the structure table. A trapezoidal spillway cross-section is required and the elevation is that corresponding to the channel bed. When combined with corresponding station and flow resistance entries, the information is used to compute the spillway discharge corresponding to water surface elevations in the reservoir.


Surface Conditions Retardance Curve Index

Surface Conditions: Retrd Curve Index

Entry Requirements

Required Entry for each reach. Numeric data.

Background

The Retrd Curve Index is the retardance curve index corresponding to the surface conditions within the indicted reach. Reaches are identified through entry of the surface profile stations. For non-vegetated surface conditions, a value of Mannin’s n corresponding to the roughness of the spillway surface should be entered directly. For vegetated conditions, the Retardance Curve index is controlled by the length and density of the vegetal cover as described in USDA Agriculture Handbook #667 and related to the traditional vegetal retardance classes as:

Retardance Class Retardance Curve Index

A 10.0

B 7.64

C 5.60

D 4.44

` E 2.88

Values less than 1.0 will be interpreted and Manning’s n rather than vegetal retardance curve index. The retardance curve index or Manning’s n value entered is used in computation of the discharge through the spillway for a given water surface elevation in the reservoir.


Vegetal Cover Factor

Surface Conditions: Veg Cov Factor

Entry Requirements:

Essential entry (may be zero). Numeric data in range 0.0 to 0.92.

Background:

As indicated by the Maintenance Code. The vegetal cover factor for the reach indicated by the beginning and ending stations on the same line. Vegetal cover factor describes the uniformity of vegetal cover in the immediate vicinity of the erodible bed. The cover factor ranges from zero for non-vegetated surfaces to 0.87 for typical turf grass sod covers. Typical bunch grass covers would have a vegetal cover factor of 0.5. Additional information on this parameters may be found in USDA Agriculture Handbook 667 (chapter 3). The cover factor is important in computations only for uniform covers


Maintenance Code

Surface Conditions: Maintenance Code

Entry Requirements:

Essential entry. Integer data: 1, 2, or 3.

Background:

The maintenance code for the reach indicated by the beginning and ending stations on the same line. The maintenance code describes the overall uniformity of the cover in the channel. The acceptable values and their meaning are:

1. Uniform cover over the entire area subject to flow,
2. Minor discontinuities in the cover, and
3. Major discontinuities in the cover.

A maintenance code of 1 may be used for non-vegetated conditions, since the cover is uniformly non-existent as will be indicated by other parameters. Minor discontinuities are those with a dimension parallel to the flow less than vegetal stem length and/or flow depth, such as a foot path perpendicular to the flow. Major discontinuities are those with dimensions parallel to the flow greater than the stem length and/or flow depth, such as a road or path parallel to flow. Trees or bushes in the spillway constitute minor discontinuities unless they cause larger areas devoid of all vegetation. NOTE: When NRCS Criteria Hydrology has been selected, SITES will assume a minimum maintenance code of 2 for purposes of integrity analysis. Stresses for stability analysis of the constructed exit channel will be computed using the input value of maintenance code. The minimum value for integrity analysis may be overridden for user defined conditions in simulation runs.


Potential Rooting Depth

Surface Conditions: Pot Root Depth

Entry Requirements:

Optional entry. Numerical data. Leave blank for non-vegetated conditions.

Background:

The potential rooting depth in feet for the reach indicated by the beginning and ending stations on the same line. The potential rooting depth is the depth to which roots could reasonably penetrate under good growing conditions. The potential rooting depth is used in the identification of cover conditions susceptible to sod stripping or rafting by the flow. Therefore, this parameter becomes significant for computations only when the value is less than approximately one foot. Leave this field blank for non-vegetated surfaces.


Side Slope Ratio

Entry Requirements

Required Entry. Numeric data.

Background

The Side Slope Ratio is the side slope of the trapezoidal spillway cross-section in the format of horizontal distance (run) divided by vertical distance (rise). A symmetrical section with constant width and side slopes is required. The bank slope is used in computation of the discharge through the spillway for a given water surface elevation in the reservoir.


Bottom Width

Entry Requirements

Required Entry. Numeric data.

Background

The Bottom Width is the width of the base of the trapezoidal spillway cross-section in feet. The data used must be the same as that used for entry of elevation-storage information in the structure table. A symmetrical section with constant width and side slopes is required. The bottom width is used in computation of the discharge through the spillway for a given water surface elevation in the reservoir.


Topsoil Fill Depth

Entry Requirements:

Essential entry (may be zero). Numerical data.

Background:

The entered auxiliary spillway profile may be considered to carry with it a constant depth of topsoil to the end of constructed exit channel. Over-excavation of existing materials is assumed as needed. The depth of this over-excavation is the topsoil fill depth. Although the topsoil fill is assumed to be the same in the constructed portion of both the inlet and exit, it is significant for computations only in the exit channel. A topsoil depth on the order of one foot is recommended for vegetated spillways. Topsoil depths on the order of 0.5 feet or less are found to be susceptible to sod stripping or rafting when the roots cannot penetrate the lower materials. Topsoil fill depths will rarely exceed 1.5 feet.


End of Constructed Exit Channel

End of Constructed Exit Channel, Feet

Entry Requirements:

Essential entry. Numerical data.

Background:

The end of the constructed exit channel given in feet in the same coordinate system as is used for the spillway surface Profile. The end of the constructed exit channel defines the end of the topsoil fill if the Topsoil Fill Depth is greater than zero, and the end of the exit channel for purposes of examining exit channel stability.


Crest Barrier

Crest Barrier [ft]

Entry Requirements:

Check box if a headcut barrier is to be placed at the upstream end of the spillway crest. Uncheck box if no headcut barrier is present. If the crest barrier box is checked, the depth of the barrier, in feet, may be entered. The default value for the depth of the barrier is 20 feet or the distance from the crest to the valley floor if that distance is less than 20 feet.

Background:

The potential for spillway breach is determined by evaluating a number of different headcut scenarios. Breach is considered to occur when further headcut advance would result in a lowering of the hydraulic control at the spillway crest. Once this control is lowered, further erosion calculations would require adjustment in discharge, and therefore erosive attack, to account for this lowering. Therefore, calculations for any given headcut scenario are terminated when breach is determined to have occurred for that scenario. When a barrier is indicated, upstream advance of the barrier is considered to be stopped and only downward erosion is continued. Once the specified depth of barrier is reached, breach is considered to have occurred and computations for that headcut scenario are terminated. A crest barrier is assigned the station of the upstream end of the crest which is the point at which computations would be terminated if no barrier were present. This allows the user to estimate the effectiveness of barriers that protect to a given depth of erosion or to estimate the depth to which a barrier would need to protect to prevent breach.

NOTE: The program does not calculate the effectiveness of any specific type of barrier nor indicate how a given barrier will perform.


Barrier

Barrier [ft]

Entry Requirements:

Optional entry. Check box if a headcut barrier is to be placed at a user-specified location. Uncheck box if no headcut barrier is to be used. If the barrier box is checked, then the station of the barrier must be entered. The barrier must be within or downstream of the crest.

Background:

When a barrier is indicated, upstream advance of the barrier is considered to be stopped and only downward erosion is continued.

The headcut barrier station is the horizontal location of a man-made barrier capable of stopping the advance of any headcut formed downstream of that station. Downcutting at the base of the headcut is assumed to continue. The input of a barrier station has NO influence on the computation of depth and advance of headcuts formed upstream of the barrier station. This is equivalent to assuming that headcuts formed upstream of the barrier will successfully undermine or flank the barrier sufficiently to allow the flow to escape and erosion to continue.

The headcut barrier station is used to estimate the potential depth of erosion if an effective barrier was placed in the spillway. This information may be used in design of an appropriate barrier. No actual analysis is made of any type of barrier or the forces that it would be required to withstand to be effective.


Plasticity Index

Entry Requirements:

Essential entry (may be zero). Numerical data.

Background:

The plasticity index of the material being described. Enter zero for noncohesive materials, including rock. Used in computing the time of phase 1 (vegetal and surface) failure. Most important for topsoil materials.


Dry Density

Entry Requirements:

Essential entry. Numerical data.

Background:

The dry bulk density of the material being described in pounds per cubic foot. Actual measurements of bulk density are important for cohesive materials. Estimates are usually adequate for rock. Conversion from gm/cc to lb/cu.ft is 62.4.


Head Cut Index

Entry Requirements:

Essential entry. Numerical data in range 0.001 to 100,000.

Background:

The headcut erodibility index of the material being described. The headcut erodibility index is a measure of the strength of the material and its resistance to headcut advance. It ranges from 0.01 for sand to greater than 10,000 for massive rock. The index may be approximated by comparison with materials for which the index has previously been determined ( View Materials ).


Description

Entry Requirements:

Optional entry. Alphanumeric data.

Background:

Label descriptive of the material. Used in identification of the material in I/O. Does not influence computations.


Percent Clay

Entry Requirements:

Optional entry. Click to select, then enter numerical data (numerical entry required when selected; may be zero).

Background:

The percent clay of the material being described. Enter zero for non-cohesive materials, including rock. Used in computing the surface detachment rate coefficient for the material. Detachment Rate may be entered directly as an alternate to percent clay.


Detachment Rate

Entry Requirements:

Optional entry. Click to select, then enter numerical data (numerical entry greater than zero required when selected).

Background:

The surface detachment rate coefficient for the material being described. Detachment rate coefficient may be determined from the jet index test (ASTM 5852-95) or by other external means. Entry should be greater than zero when this option is selected. The Percent Clay may be entered instead of detachment rate, and WinDAM will compute the detachment rate coefficient based on percent clay and density.


Representative Diameter

Entry Requirements:

Essential entry. Numerical data.

Background:

The representative diameter in inches for the material being described. The diameter being sought is the diameter representative of the "particle" being detached during erosion. For soil materials, use d75 (diameter for which 75% of the material is finer, by weight). For rock materials, use the cube root of the volume of the representative "particle." Conversion factor from mm to inches is 1/25.4.


Station/Elevation

Entry Requirements:

Essential entry (2 points minimum). Numerical data.

Background:

The coordinates identifying the upper surface of the described material. Usually the geologic profile is taken along the centerline of the spillway, and the stationing used is the spillway stationing. However, since the flow will find the weakest profile, it may be necessary to use a line other than centerline for locating the material. The station and elevation coordinate system used here must be used for all spillway related entries calling for station and elevation. Stations and elevations are measured in feet. Use only as many nodes (station elevation pairs) as are needed, but enter all nodes which represent the intersection of the surface with other geologic materials. It is suggested that you make a sketch of the material profile prior to entry and work from the top down to enter the materials. Station coordinates of the surface must increase; verticals should be avoided since the elevation of the upper surface of the material must be uniquely defined at all stations. Verticals may be represented by a very slight increase in the station coordinate. Overhanging materials may be represented by multiple materials with identical properties.


Topsoil Fill and General Fill

Fill Options

These tabs allow users to specify the properties of any topsoil or general fill to be used in the auxiliary spillway.

Fill Options Tab

· Topsoil Fill

· General Fill

Fill Material Property Tabs

· Material Number

· Description

· Plasticity Index

· Dry Density

· Head Cut Index

· Percent Clay

· Detachment Rate

· Representative Diameter


Topsoil Fill

Entry Requirements:

Essential entry. Click to select.

Background:

Three options exist for specifying the properties of the topsoil fill material. These are:

None,
In-Place Material, and
External material.

None should be checked when there is no topsoil fill. None should not be checked when a non-zero value of Topsoil Fill Depth has previously been entered.

Checking "In-Place Material" implies that the properties of the topsoil fill are the same as an in-situ material for which properties were previously entered. When this option is selected, you will be prompted to enter the Material Number corresponding the the in-situ material.

Checking "External Material" implies the material will be imported from a borrow area. After checking this option, check on the "Topsoil Material Properties" tab and enter the properties of the material after placement.


General Fill

Entry Requirements:

Essential entry. Click to select.

Background:

General fill is the material used to fill to valley floor when Exit Channel Fill to Valley Floor has been checked in conjunction with a spillway template or when the direct entry of spillway coordinates implies use of a fill material.

Three options exist for specifying the properties of the general fill material. These are:

None,
In-Place Material, and
External material.

None should be checked only when there is no general fill.

Checking "In-Place Material" implies that the properties of the general fill are the same as an in-situ material for which properties were previously entered. When this option is selected, you will be prompted to enter the Material Number corresponding to the in-situ material.

Checking "External Material" implies the material will be imported from a borrow area. After checking this option, check on the "Fill Material Properties" tab and enter the properties of the material after placement.


Auxiliary Spillway Rating Table

This screen allows users to input information describing the relation between reservoir water surface elevation and discharge through the spillway. This information is used to route flow through the reservoir.

Fields

  • Rating Table: Elevation
  • Rating Table: Discharge


Rating Table: Elevation

Entry Requirements

Required Entry of at least two points. Numeric data.

Background

The Rating Table Elevation is the elevation in feet of the reservoir water surface associated with the corresponding discharge entry. The first elevation entry should correspond to the crest elevation of the spillway and have an associated discharge of zero. Elevations are entered in increasing order with the last elevation entered exceeding the maximum anticipated water surface elevation that might occur when routing flow through the reservoir. The elevation data used must be the same as that used for entry of elevation-storage information in the structure table. The elevation-discharge rating is used in routing flow through the reservoir.


Rating Table: Discharge

Entry Requirements

Required Entry corresponding to each elevation entry. Numeric data.

Background

The Rating Table Discharge is the spillway discharge in cubic feet per second corresponding to the entered reservoir waster surface elevation. The elevation-discharge pairs are used in routing flow through the reservoir.


Selection Screen

Auxiliary Spillway Erosion Headcut Model

This screen allows users to specify the headcut advance model to be used in auxiliary spillway erosion computations.

Fields:

· Headcut Model

· Threshold Coefficient

· Threshold Exponent

· Rate Coefficient, Power Function Rate Coefficient

· Rate Constant

· Rate Exponent

· Rate Limit


Headcut Model

Entry Requirements:

Required entry. Click to select desired option.

Background:

Phase 3 of the earth auxiliary spillway erosion process is the deepening and upstream advance of a vertical, or near vertical, headcut. Headcut advance rate is computed using a threshold rate model based on flow energy expressed in the form of the product of headcut height and unit width. WinDAM B provides the flexibility of two models for description of the relation of this energy to the rate of headcut advance. These are:

1. The USDA model, and

2. The USACE model.

Both models use the same basic advance form of:

: A > A0

where:

dX/dt = the rate of advance of the headcut (ft/hour),

A = The hydraulic attack on the headcut (ft/s1/3),

A0 = The headcut advance threshold (ft/s1/3), and

C = The headcut advance rate coefficient ((ft/h)/(ft3/s)1/3.

For values of the headcut advance threshold greater than the hydraulic attack, the advance rate is equal to zero. Note that the negative sign on the right side of the equation is the result of x increasing in the downstream direction (normal spillway stationing) and headcut movement in the upstream direction. Therefore, C is a positive coefficient.

The USDA model is the model used in the full Sites program and described in the NRCS NEH Part 628, Chapt. 51. The relations used to compute A0 and C from the headcut erodiblity index for the material are based primarily on analysis of spillways on USDA assisted flood control reservoirs. The relation for advance threshold is:

A03 = 189Kh1/2 EXP[-3.2/ln(101 Kh)]

where

Kh = the headcut erodibility index,

and ln and EXP indicate the natural log and the exponentiation function, respectively. This relation is limited to Kh values greater than or equal to 0.01. For values of Kh less than 0.01, A0 takes on a value of zero. The relation for the advance rate coefficient is:

C = -0.79 ln(Kh)+3.04

restricted to C>= 0.75. Note that the relations are unit dependent.

The USACE model uses simplified relations of the same general form, but with the coefficients and exponents specified by the user. This option is provided to allow experience from similar spillways to be incorporated directly into the analyses. However, use of this option is recommended only for experienced users with in-depth knowledge of the model and of local conditions. The relation used for computation of the advance threshold is:

A03 = a Khb

Where a and b are the threshold coefficient and threshold exponent respectively from the input data screen fields. Variation of the advance rate coefficient with headcut erodibility index may be expressed in either semi-log form as:

C = ac ln(Kh) + bc

restricted to C>= cc, with ac, bc, and cc being the rate coefficient, rate constant and rate limit respectively; or in log-log (power function) form as:

C=ac' Khbc '

restricted to C>= cc', with ac', bc',and cc ' being the power function rate coefficient, rate exponent, and rate limit, respectively. Note that all input values are unit dependent and that the English system of units is specified. Note that this formulation would normally imply ac < 0, bc > 0, a'c >0, and b'c < 0 for decreasing headcut advance rate with increasing headcut erodibility index. It is therefore important for the user to apply coefficients consistent with the form selected.


Threshold Coefficient

Threshold Coefficient (ft3/s)

Entry Requirements:

Essential entry for USACE model. Numeric data; positive values only.

Background:

The Threshold Coefficient is the coefficient a in the relation:

where

A0 = The headcut advance threshold,

Kh = the Headcut Erodibility Index of the geologic material, and

b = the threshold exponent.

The headcut advance threshold represents the hydraulic attack level below which the headcut does not move upstream. Hydraulic attack is computed as the product of the discharge per unit width of the spillway and the height of the headcut. Applicable only when USACE is chosen as the Auxiliary Spillway Erosion Headcut Model.


Threshold Exponent

Entry Requirements:

Essential entry for USACE model. Numeric data; positive values only.

Background:

The threshold exponent is used in computation of the headcut advance threshold for the USACE computational model. The headcut advance threshold represents the flow energy dissipation level below which no headcut advance takes place. A log-log-linear relation between headcut erodiblity index and headcut advance threshold is assumed in application of the headcut model.


Rate Coefficient

Rate Coefficient [(ft/h)/(ft3/s)1/3]

Entry Requirements:

Essential entry for USACE model with the semi-log or log-log form selected for the headcut advance rate coefficient. Numeric data

Background:

The rate coefficient is used in computation of the headcut advance rate coefficient for the USACE computational model. The headcut advance rate coefficient describes the relation of the rate of headcut advance per unit of energy above the threshold amount required to initiate advance. With the semi-log (log-log) option, a semi-log-linear (log-log) relation between headcut erodiblity index and the headcut advance rate coefficient is assumed in application of the headcut model with the value of the headcut advance rate coefficient restricted to be greater than the rate limit.


Rate Constant

Rate Constant [(ft/h)/(ft3/s)1/3]

Entry Requirements:

Essential entry for USACE model with the semi-log form selected for the headcut advance rate coefficient. Numeric data

Background:

The rate constant is used in computation of the headcut advance rate coefficient for the USACE computational model. The headcut advance rate coefficient describes the relation of the rate of headcut advance per unit of energy above the threshold amount require to initiate advance. With the semi-log option, a semi-log-linear relation between headcut erodiblity index and the headcut advance rate coefficient is assumed in application of the headcut model with the value of the headcut advance rate coefficient restricted to be greater than the rate limit.


Rate Exponent

Entry Requirements:

Essential entry for USACE model with the log-log (power function) form selected for the headcut advance rate coefficient. Numeric data

Background:

The rate exponent is used in computation of the headcut advance rate coefficient for the USACE computational model. The headcut advance rate coefficient describes the relation of the rate of headcut advance per unit of energy above the threshold amount require to initiate advance. . With the log-log (power function) option, a log-log-linear relation between headcut erodiblity index and the headcut advance rate coefficient is assumed in application of the headcut model with the value of the headcut advance rate coefficient restricted to be greater than the rate limit.


Rate Limit

Rate Limit [(ft/h)/(ft3/s)1/3]

Entry Requirements:

Essential entry for USACE model. Numeric data.

Background:

The rate constant is minimum value of the headcut advance rate coefficient that will be used when computing headcut advance rate using the USACE computational model. The headcut advance rate coefficient describes the relation of the rate of headcut advance per unit of energy above the threshold amount require to initiate advance. A semi-log-linear or log-log relation between headcut erodiblity index and the headcut advance rate coefficient is assumed in application of the headcut model with the value of the headcut advance rate coefficient restricted to be greater than the rate limit.


Power Function Rate Coefficient

Power Function Rate Coefficient [(ft/h)/(ft3/s)1/3]

Entry Requirements:

Essential entry for USACE model with the log-log (power function) form selected for the headcut advance rate coefficient. Numeric data

Background:

The power function rate coefficient is used in computation of the headcut advance rate coefficient for the USACE computational model. The headcut advance rate coefficient describes the relation of the rate of headcut advance per unit of energy above the threshold amount require to initiate advance. With the log-log option, a log-log-linear (power function ) relation between headcut erodiblity index and the headcut advance rate coefficient is assumed in application of the headcut model with the value of the headcut advance rate coefficient restricted to be greater than the rate limit.


Summary Table Interface

Dam-Level Summary Table

The Dam-Level or Top-Level Summary Table screen allows users to browse the Summary Table and visualize output results using the View Text , View Graphs , or Summary Graphs options. In addition, a more detailed summary table can be displayed for each Auxiliary Spillway by selecting a dam and then clicking on View Aux. Spillway 1..3. There can be up to three auxiliary spillways associated with each dam.

The interface consist of several components:

Summary Table

Command Buttons

· View Graphs
· View Text
· Summary Graphs
· Delete
· Delete All

· View Dam

· View Aux. Spillway 1..3


View Text

This command button lets you load the Text Editor Interface in. It is not enabled until you select a row in the Summary Table by clicking on the filename in the left-most column.


View Graph

The View Graphs Interface displays graphs generated from a single input file. It is activated after selecting a specific run in the Summary Table Interface. By default, all available graphs are displayed. The user can select which graph is to be displayed from the drop-down View Menu. For example, if the user selects View + Headcut Advance, the following graph may be displayed:

From the Menu Bar, the user can click on corresponding icons to adjust any graph:

. - Frame – zoom out the original extent

. - Zoom In – click and drag to select the extent to zoom in

. - Zoom Out – click the middle of the extent to zoom out

. - Drag – click and drag to move the graph image

. - Pan – click and pan to re-center the graph image

. - Pointer – click to identify coordinates pointed at

The other icons are only available for headcut advance movie:

. - Rewind to beginning of movie

. - Play movie

. - Jump back (skip over several frames)

. - Step back (one frame)

. - Jump forward (skip over several frames)

. - Step forward (one frame)

. - Pause (stop play = freeze frame)


Summary Graphs

If you click this button, the Selections Screen allows you to select fields for each coordinate, and the Summary Graphs Interface allows you to visualize output for all current input files which are currently displayed in the Summary Table.


Delete

This option is used to delete all output files associated with the selected Input File(s). This option is disabled until at least one row in the Summary Table is selected.


Delete All

This option is used to delete all output files associated with all Input Files in the Summary Table. This option is always enabled.

Note: Files which are accidentally deleted can be restored by simply building the output files again; that is, only output files are deleted.


Summary Table Interface

Auxiliary Spillway-Level Summary Table

The Auxiliary Spillway-Level Summary Table screen allows users to browse the Summary Table and visualize output results using the View Text , View Graphs , or Summary Graphs options. In addition, a more general summary table for the dam can be displayed by clicking on View Dam.

The interface consist of several components:

Summary Table

Command Buttons

· View Graphs
· View Text
· Summary Graphs
· Delete
· Delete All

· View Dam

· View Aux. Spillway 1..3


Bend/Straight Pipe

Entry Requirements:

Click selection.

Background:

Selecting a bend in the pipe indicates that the conduit has a miter bend (change in slope) between the inlet and the outlet. Selecting a straight pipe indicates that the conduit is placed on a constant slope. Requested input will be adjusted according to your selection.


Principal Spillway Type

Conduit Entrance (Orifice Discharge) Area, sq. ft.

Entry Requirements:

Optional entry. Numeric data.

Background:

The area of the conduit entrance for use in computing discharge for conduit entrance orifice control. An entry is required only if the entrance area is less than the area of the conduit. If left blank, the orifice discharge into the conduit will be computed based on the conduit area.


Conduit Entrance Orifice Discharge Coefficient

Entry Requirements

Required entry. Numeric data.

Background

The coefficient is used in computing discharge when the inlet is operating under orifice control at the pipe inlet. If the discharge computed by treating the conduit entrance as an orifice is less than that which would be computed for flow through a drop inlet, the orifice flow is considered to control. The value of the coefficient will depend on the conduit inlet geometry and is expected to be approximately 0.6.


Conduit Height

Conduit Height, Feet

Entry Requirements

Required entry. Numeric entry.

Background

Enter the height of the rectangular principal spillway conduit(s) in feet. Discharge rating computations will be based an unobstructed conduit of dimensions indicated here and Conduit Width.


Principal Spillway Type

Conduit Invert Elevation at Outlet, Feet

Entry Requirements:

Essential entry. Numeric data.

Background:

Elevation of the conduit invert at the conduit outlet in feet using the same datum as used for other elevation entries. Used in the determination of the hydraulic grade line for pipe flow computations when developing the rating for the spillway. When the tailwater elevation is below the centerline of the conduit, the hydraulic grade line is assumed to be at the conduit centerline. When the tailwater is above the elevation of the centerline of the conduit, the tailwater elevation is taken as the elevation of the hydraulic grade line at the outlet.


Principal Spillway Type

Conduit Invert Elevation at Riser, Feet

Entry Requirements:

Essential entry. Numeric data.

Background:

Elevation of the conduit invert at the riser in feet using the same datum as used for other elevation entries. Used when checking to determine if pipe flows in orifice control when developing the rating curve for the spillway.


Conduit Manning’s n

Entry Requirements

Essential entry. Numeric data. Value between 0.0 and 0.1.

Background

Manning's roughness coefficient. Used for evaluating closed conduit frictional energy losses in the development of the principal spillway rating. Value will normally be greater than zero and less than or equal to 0.1.


Conduit Width

Conduit Width, Feet

Entry Requirements

Required entry. Numeric data.

Background

Enter the width of the rectangular principal spillway conduit(s) in feet. Discharge rating computations will be based on unobstructed conduit of the dimensions indicated here and in Conduit Height, Feet.


Crest Elevation

Crest Elevation, Feet

Entry Requirements

Essential data. Numeric data in units indicated.

Background

Elevation of the principal spillway crest in feet using the same datum as for other elevation entries. The principal spillway crest elevation for the inlet is the weir crest elevation. The crest of the principal spillway must be higher than the tailwater elevation for no reservoir outflow entered in the Tailwater Rating Table to avoid negative head. The entered value for spillway crest should fall within the range of elevation given the Structure Table .


Dam Base Elevation

Entry Requirements

Required Entry: Numeric data.

Background

This value is the elevation of the low point representing the dam. The value is used in plotting the dam cross section and in breach calculations. For purposes of performing breach calculations, the valley is represented as a level rectangular section with inerodible boundaries at both the base and abutments.


Description (Top Soil and General Fill)

Description

Entry Requirements:
Not a user input.

Background:
 Label descriptive of the material. Topsoil is labeled "Topsoil," and general fill is labeled "General Fill." Used in identification of the material in I/O. Does not influence computations.


Principal Spillway Type

Diameter of Conduit(s), Inches

Entry Requirements:

Essential entry. Numeric data.

Background:

Enter the diameter of the circular principal spillway conduit(s) in inches. Discharge rating computations will be based an unobstructed pipe of the diameter indicated.


Downstream Embankment Maintenance Code

Downstream Dam Face: Maintenance Code

Entry Requirements

Optional Entry: Numeric data.

Background

This value is the maintenance code describing the uniformity of the cover on the downstream face of the dam. Appropriate values of the maintenance code are:

Surface Condition Maintenance Code

Uniform surface and cover 1

Minor discontinuities 2

Major discontinuities 3

A maintenance code greater than 1 indicates that erosion is initiated in an area locally void of vegetal cover and therefore removes use of the vegetal cover factor from computations of erosionally effective stress. The maintenance code is used in computing the erosionally effective stress on the downstream face of the dam if the dam is overtopped.


Downstream Embankment Particle Diameter

Downstream Dam Face: Particle Diameter

Entry Requirements

Optional Entry: Numeric data.

Background

This value is the representative particle diameter in inches of the soil material on the surface of the downstream face of the dam. The representative particle diameter is used in determining the soil grain roughness, and thereby the erosionally effective stress, on the soil on the downstream face of the dam. This value is used in computations only when the representative particle diameter is greater than 0.05 inches. For materials having a representative particle diameter less than 0.05 inches, the soil grain roughness is set to a constant (0.0156).


Downstream Embankment Plasticity Index

Downstream Dam Face: Plasticity Index

Entry Requirements

Optional Entry: Numeric data.

Background

This value is the plasticity index of the soil material on the surface of the downstream face of the dam. The plasticity index is used in determining the allowable value of the integral of erosionally effective stress over time.


Downstream Embankment: Retardance Curve Index

Downstream Dam Face: Retardance Curve Index

Entry Requirements

Optional Entry: Numeric data.

Background

This value is the Vegetal Retardance Curve Index controlling the flow resistance on the downstream face of the dam. The Retardance Curve index is controlled by the length and density of the vegetal cover as described in USDA Agriculture Handbook #667 and related to the traditional vegetal retardance classes as:

Retardance Class | Retardance Curve Index
A | 10.00
B | 7.64
C | 5.60
D | 4.44
E | 2.88

If the surface is not vegetated, the value of Manning’s n corresponding to the surface is entered directly. Values less than 1.0 will be interpreted and Manning’s n rather than vegetal retardance curve index. Value is used in computing flow depth, and therefore stress, on the downstream face of the dam if the dam is overtopped


Rating Table Elevation

Downstream Dam Face: Riprap D50 (ft)

Entry Requirements

Optional Entry required for riprap protection. Numeric data.

Background

The Riprap D50 for the downstream face is the diameter in feet of the riprap for which 50% of the material, by weight, is finer. The value is used in computation of the resistance of the riprap on the downstream face of the dam to failure during overtopping of the dam.


Rating Table Elevation

Downstream Dam Face: Riprap Porosity

Entry Requirements

Optional Entry. Numeric data.

Background

The Riprap Porosity for the downstream face is the porosity of the riprap material placed on the downstream slope of the dam for erosion protection. The value is used in computation of the resistance of the riprap on the downstream face of the dam to failure during overtopping of the dam when very steep slopes are involved and the majority of the flow is through the riprap.


Rating Table Elevation

Downstream Dam Face: Riprap Thickness (ft)

Entry Requirements

Optional Entry required for riprap protection. Numeric data.

Background

The Riprap Thickness for the downstream face is the thickness in feet of the riprap material placed on the downstream slope of the dam for erosion protection. Thickness is measured perpendicular to the embankment slope. The value is used in computation of the resistance of the riprap on the downstream face of the dam to failure during overtopping of the dam when very steep slopes are involved and the majority of the flow is through the riprap. A riprap thickness of less than twice the mean diameter of the material is considered inadequate for evaluation using the procedures in this software.


Downstream Embankment Slope

Downstream Dam Face: Slope

Entry Requirements

Optional Entry: Numeric data.

Background

The Downstream Dam Face Slope is entered as the run (Horizontal Distance) divided by the rise (Vertical Distance) and is always a positive number. This corresponds to the cotangent of the angle made by the downstream slope of the dam with the horizontal. Value is used in plotting the dam cross-section and in computing the stress on the downstream face if the dam is overtopped.


Dam Cross Section –Typical: Station

Downstream Dam Face –Slope (H/V)

Entry Requirements

Required: Minimum of three entries defining upstream toe, crest, and downstream toe stations, with corresponding entries for Elevation and Reach RCI. Stationing increases from upstream to downstream and should be entered in ascending order. Numeric data.

Background

The Station entry for the Downstream Dam Face with the Detailed Cross Section entry option is the horizontal coordinate of a point describing the surface of the typical cross section in feet. The typical cross section is described by a series of x-y coordinate pairs that describe the cross section template. The template is used in conjunction with the embankment crest profile information in computing a backwater curve to determine the discharge over the embankment for a given reservoir water surface elevation.


Dam Cross Section – Typical: Reach RCI

Downstream Dam Face – Typical: Reach RCI

Entry Requirements

Required: Minimum of three entries defining surface roughness at upstream toe, crest, and downstream toe, with corresponding entries for Station and Elevation. Numeric data.

Background

The Reach RCI entry for the Downstream Dam Face with the Detailed Cross Section entry option is the vegetal retardance curve index for the reach indicated with from-to station information above the entry. Manning’s n may be entered directly in place of the vegetal retardance curve index. Entry of a value of 1.0 or less in this field will be interpreted as an entry of Manning’s n.

The Retardance Curve Index is controlled by the length and density of the vegetal cover as described in USDA Agriculture Handbook #667 and related to the traditional vegetal retardance classes as:

Retardance Class | Retardance Curve Index
A | 10.00
B | 7.64
C | 5.60
D | 4.44
E | 2.88

If the surface is not vegetated, the value of Manning’s n corresponding to the surface is entered directly.


Downstream Embankment: Vegetal Cover Factor

Downstream Dam Face: Vegetal Cover Factor

Entry Requirements

Optional Entry: Numeric data.

Background

This value is the vegetal cover factor describing the vegetation on the downstream face of the dam. The vegetal cover factor is controlled by the type and uniformity of the vegetation as described in USDA Ag Handbook #667. For good quality uniform stands of grass examples of appropriate values are:

Covers Tested | Cover Factor
Bermuda grass centipede grass | 0.9
buffalo grass Kentucky bluegrass blue grama | .87
grass mixture | .75
weeping lovegrass yellow bluestem alfalfa lespedeza sericea common lespedeza Sudan grass | .5

A cover factor of zero should be used for vegetative covers other than grass. Nonvegetated or sparsely vegetated downstream faces should be evaluated using the Bare Soil Downstream Slope option on the Project Information screen.

The vegetal cover factor is used in computing the erosionally effective stress on the downstream face of the dam if the dam is overtopped.


Elevation at Bend

Elevation at Bend, Feet

Entry Requirements

Essential entry for Bend in Pipe option. Numeric data.

Background

Elevation in feet of the pipe bend referenced to the same datum as used to reference other elevation inputs. Elevation of the bend should be less than the Principal Spillway Crest and greater than or equal to the Elevation at Outlet. This value is not requested only when Bend in Pipe is selected.


Elevation of Outlet

Elevation of Outlet, Feet

Entry Requirements

Required entry. Numeric data.

Background

Elevation in feet of the pipe invert at its outlet. This elevation should be less than the Hood Inlet Crest Elevation. For pipes with a break in slope (bend), this elevation should be less than or equal to Elevation at Bend.


Principal Spillway Type

Entrance Loss Coefficient, Ke

Entry Requirements:

Essential entry. Numeric data between 0.7 and 1.0.

Background:

A coefficient for evaluating energy losses at the entrance to the principal spillway conduit under pipe flow control. This coefficient multiplied by the velocity head in the conduit is the inlet loss. In checking for orifice control in a drop inlet, the loss in the inlet upstream of the conduit is assumed negligible. The value of Ke will usually range from 0.7 to 1.0. See SCS Design Note 8 for coefficient values.


High Stage Crest Elevation

High Stage Crest Elevation, Feet

Entry Requirements

Essential entry. Numeric data.

Background

Enter the elevation of the high stage crest of a two stage inlet in feet using the same datum as for other elevation entries. The crest elevation should be higher than the tailwater elevation with no discharge to avoid negative head. The value entered should be within the range of the data entered on the Structure Data Table Screen.


Hood Inlet Crest Elevation

Entry Requirements

Essential entry. Numeric data.

Background

Elevation of the principal spillway crest in feet using the same datum as for other elevation entries. For the Hood Inlet, the crest elevation is elevation of the pipe invert at the entrance. The crest of the principal spillway must be higher than the tailwater elevation for all reservoir outflow entered in the Tailwater Rating Table to avoid negative head. The entered value for spillway crest should fall within the range of elevation given the Structure Table.


Hood Inlet Entrance Loss Coefficient, Ke

Entry Requirements:

Essential entry. Numeric data.

Background:

Pipe entrance loss coefficient, Ke. For hood inlets, this value varies with wall thickness, hood length, and whether a box drop is used with the hood inlet. For thick walled conduits such as concrete with rounded edges, the typical value would be approximately 0.83, and for thin-walled conduits such as corrugated metal, typical values would range from 0.9 to 1.1. Box drop hood inlet can have Ke's as low as 0.6. Modified entrances may result in larger values. Canopy inlets can have Ke's as high as 1.27.


Hood Inlet Weir Coefficient

Entry Requirements:

Essential entry. Numeric data.

Background:

Inlet edge coefficient during weir flow. Coefficient varies from approximately 0.6 for a square-edged entrance to approximately 1.35 for well-rounded edges.


Horizontal Distance, Bend to Outlet

Horizontal Distance, Bend to Outlet, Feet

Entry Requirements

Required entry. Numeric data.

Background

Total horizontal pipe length in feet from the pipe bend to the outlet. This entry is requested only when a bend in the pipe is indicated.


Horizontal Distance, Inlet to Bend

Horizontal Distance, Inlet to Bend, Feet

Entry Requirements

Required entry. Numeric data.

Background

Total horizontal pipe length in feet from the inlet to the pipe bend. This entry is requested only when a bend in the pipe is indicated.


Horizontal Distance, Inlet to Outlet

Horizontal Distance, Inlet to Outlet, Feet

Entry Requirements

Required entry. Numeric data.

Background

Total horizontal pipe length from the inlet to the outlet in feet. This distance is requested only when a straight pipe is indicated.


Inlet Weir Coefficient

Entry Requirements

Required entry. Numeric data.

Background

The coefficient used in computing discharge when the inlet is operating under weir flow control. Discharge is computed by the relation Q=CLH3/2 with Q being discharge in cubic feet per second, C the weir coefficient, L the length of the weir in feet, and H the head on the weir in feet. In the unusual case where the tailwater is above the crest of the weir, the head is adjusted appropriately. The value of the coefficient will depend on weir geometry and will be approximately 3.1.


Input Screens

The following Input Screens are used to guide the user through the creation of input data files:

· Project Information

· Model Properties

· Dam Surface Description

· Structure Table

· Hydrograph Data Table

· Principal Spillway Type

· Tailwater Rating Table

· Auxiliary Spillways

· Auxiliary Spillway Properties

· Auxiliary Spillway Rating Table


Rating Table Elevation

Internal Erosion Conduit: Height (ft)

Entry Requirements

Required Entry for internal erosion analysis. Numeric data > 0.

Background

The internal height in feet of the rectangular internal erosion conduit.


Rating Table Elevation

Internal Erosion Conduit: Width (ft)

Entry Requirements

Required Entry for internal erosion analysis. Numeric data > 0.

Background

The internal width in feet of the rectangular internal erosion conduit.


Rating Table Elevation

Internal Erosion Conduit: Invert Elevation of Conduit (ft)

Entry Requirements

Required Entry for internal erosion analysis. Numeric data > dam base elevation.

Background

The initial elevation in feet of the level, rectangular internal erosion conduit. Since the internal erosion conduit is assumed to be level, only one elevation entry is needed.


Rating Table Elevation

Internal Erosion Conduit: Station of Conduit (ft)

Entry Requirements

Required Entry for internal erosion analysis. Numeric data between dam crest profile minimum and maximum stations.

Background

The initial centerline station in feet of the internal erosion conduit. The conduit station places the internal erosion conduit along the dam crest profile station entries and between the embankment abutments.


Conduit Length

Entry Requirements:

Required entry. Numeric data.

Background:

The length of the principal spillway conduit(s) in feet. This entry is used for evaluating frictional energy losses in the development of the principal spillway rating.


Low Stage Crest Elevation

Low Stage Crest Elevation, Feet

Entry Requirements

Essential entry. Numeric data.

Background

Enter the elevation of the low stage crest of a two stage inlet in feet using the same datum as for other elevation entries. The crest elevation should be higher than the tailwater elevation with no discharge to avoid negative head. The value entered should be within the range of the data entered on the Structure Data Table Screen.


Principal Spillway Type

Low Stage Orifice Discharge Coefficient

Entry Requirements:

Essential entry. Numeric data.

Background:

The coefficient used in computing discharge when the low stage inlet is operating under orifice control. The value of the coefficient will depend on the inlet geometry and would be expected to be approximately 0.6.


Low Stage Orifice Height

Low Stage Orifice Height, Feet

Entry Requirements

Required entry. Numeric data.

Background

Height in feet of the rectangular low stage orifice of inlet. Only one low stage orifice is considered. The elevation of the Low Stage Crest plus Low Stage Orifice Height should be less than the elevation of the High Stage Crest.


Low Stage Orifice Weir Coefficient

Entry Requirements

Required entry. Numeric data.

Background

The coefficient used in computing discharge when the low stage inlet is operating under weir flow control. Discharge is computed by the relation Q=CLH3/2 with Q being discharge in cubic feet per second, C the weir coefficient, L the length of the weir in feet as indicated by low stage orifice width, and H the head on the weir in feet. Transition from weir to orifice flow will take place when the discharge computed for orifice flow is equal to the discharge computed from weir flow or with H equal to 1.5 times the orifice height, whichever represents the lesser value of H. In the unusual case where the tailwater is above the crest of the weir, the head is adjusted appropriately. The value of the coefficient will depend on weir geometry and will be approximately 3.1.


Low Stage Orifice Width

Low Stage Orifice Width, Feet

Entry Requirements

Essential entry. Numeric data.

Background

Total width in feet of rectangular orifice(s). Computations carried out as for a single orifice.


Manning's "n" Value

Manning’s “n” Value

Entry Requirements:

Essential entry. Numeric data. Value between 0.0 and 0.1.

Background:

Manning's roughness coefficient. Used for evaluating closed conduit frictional energy losses in the development of the principal spillway rating. "n" must be greater than zero and less than or equal to 0.1.


Material Number

Entry Requirements:
Not a user input.

Background:
Counter used by SITES to identify the material. Topsoil fill and general fill are always assigned the largest two numbers for identification. These numbers should not be confused with the cross reference of an in-situ material number entered when "In Place Material" is selected on the options tab of this screen. When that selection is made, separate entry of the fill material properties is not necessary since the fill is represented by a material already described.


Number of Conduits

Entry Requirements:

Essential entry. Numeric data. Positive integer.

Background:

The number of principal spillway conduits.


*.out File

After an Input File has been simulated successfully, the corresponding *.out file will be generated. It keeps all the data for this build. All the other output data are extracted from this file. You can use the Text Editor Interface to view this file. You cannot modify this file.


Rectangular Conduit Fillet

Rectangular Conduit Fillet, Inches

Entry Requirements

Required entry. Numeric entry.

Background

Enter the fillet size for the rectangular conduit in inches. Used in the computation of the cross-sectional area of the conduit. A zero must be entered for no fillets in the conduit. The program will default to 6" for the fillet value if nothing is input.


Selections Screen

Selection Screen

In order to draw the summary graph, a user must first select a field to be displayed as the x-coordinate, and a field to be displayed as the y-coordinate.


Summary Graphics Screen

Summary Graphs Screen

The summary graphics screen is displayed after you click the View command button from the Selections Screen. Graphs are drawn based on the X-Coordinate and Y-Coordinate selected from the Selections Screen. You can use this interface to compare the data in the same fields for different runs (input files).

Command Buttons:

Selections: Enable the Selections Screen to choose other fields to be drawn.

Scatter/Line Graph: Switch between scatter plot and line graph.

Cancel: Exit from the Summary Graphics Interface.

Help: Get help.


Summary Table

The summary table is useful for comparing differences between related runs. Each row represents a single run. When the summary table is loaded, the Summary.ide, Summary.ids, and Summary.idt files are read to determine which parameters are displayed in the Summary Table. The parameters selected for display can be changed at any time by selecting Options + Summary Fields. A single run is selected by clicking on the left-most column (containing the filename). When selected, the entire row is highlighted, and View Text and View Graphs are enabled. These options allow users to view output for a single run. To graphically compare output between all runs, select Summary Graphs.


Text Editor

This interface is used to view the output (.out) file for a given run. It is activated from the Summary Table Interface. By default, it displays the corresponding .out file for the selected input file in the Summary Table when it is first loaded. If you select another file ( by clicking on another row or deleting the current selection ) in the Summary Table, the View Text Interface will be automatically updated.


View Materials

· Sand 0.01

· ML 0.02

· ML 0.03

· Fill 0.05

· CL 0.05

· CL 0.1

· Loess 0.12

· GM 0.12

· CL (Till) 0.16

· CL 0.17

· W_Shale 0.2

· W_Shale 0.2

· W_Shale 0.27

· Colluvium 0.3

· W_Shale 0.5

· Shale 2

· Shale 10

· Limestone 13

· Sandstone 20

· Shale 50

· H_Shale 200

· Sandstone 550

· Limestone 2000

· Ryolite 35000


Weir Length, Feet

Entry Requirements:

Essential entry. Numeric data.

Background:

Weir length of the high stage drop inlet principal spillway in feet. NRCS recommends a minimum size drop inlet riser and weir to avoid orifice control at the inlet and to operate at minimum head without excessive surging, noise, vibration, or vortex action. The standard NRCS covered riser weir length is 6D. For a standard single stage open riser, the minimum weir length is about 6D minus the anti-vortex wall thickness. For circular conduits, the NRCS standard interior riser area is about 1.5D, where D is the diameter of the conduit. For rectangular conduits, the NRCS standard interior riser area is D by 3D, where D is the width of the conduit.